Page 1 of 1

iSMARTtrain V3.0.9 Beta 2

Posted: Mon Jun 06, 2011 5:37 am
by cabbott
Hi Stuart,

I get an error message (re: expired version) when I tried to open the new version. Any suggestions?

thanks in advance,
Chris

Re: iSMARTtrain V3.0.9 Beta 2

Posted: Thu Jun 09, 2011 7:36 am
by Stuart
Hi Chris,
You need to download the latest release version from our site.

Regards

Stuart