SonicLink and iSMARTtrain 3.0.6 Betas

Announcements and discussion of the beta releases of iSMARTtrain
Post Reply
Gottfried
Posts: 1
Joined: Fri Jan 01, 2010 2:05 am

SonicLink and iSMARTtrain 3.0.6 Betas

Post by Gottfried » Fri Jan 01, 2010 2:13 am

Hi,

I'm using iSMARTtrain 3.0.5 on a MacBook Air with a Polar RS200 and SonicLink is working without problems. However, SonicLink seems not to work in the 3.0.6 Betas (just tried iSMARTtrain 3.0.6 Beta 15). I've found some posts reporting a problem in the Betas but they are rather old and I am wondering if there has been any progress on that issue.

Thanks

P.S.: The reason why I want to use 3.0.6 is that there is a bug in 3.0.5 when switching from km/h to mins/km - it changes the unit but does not recompute the values.

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: SonicLink and iSMARTtrain 3.0.6 Betas

Post by Stuart » Sat Jan 02, 2010 11:08 am

Gottfried wrote:Hi,

I'm using iSMARTtrain 3.0.5 on a MacBook Air with a Polar RS200 and SonicLink is working without problems. However, SonicLink seems not to work in the 3.0.6 Betas (just tried iSMARTtrain 3.0.6 Beta 15). I've found some posts reporting a problem in the Betas but they are rather old and I am wondering if there has been any progress on that issue.

Thanks

P.S.: The reason why I want to use 3.0.6 is that there is a bug in 3.0.5 when switching from km/h to mins/km - it changes the unit but does not recompute the values.


Hi,
SonicLink isn't working in any of the 3.0.6 Betas at the moment. It should be back in the next release.

Thanks & Regards

Stuart

Post Reply