Snow Leopard

Discussions about the current release of iSMARTtrain
Alistair
Posts: 4
Joined: Tue Feb 24, 2009 10:50 pm

Snow Leopard

Post by Alistair »

Does anyone know if iSMARTtrain will work with the new Mac OS X 10.6 (Snow Leopard)?

Stuart
Site Admin
Posts: 442
Joined: Sun Jul 13, 2008 12:15 pm

Re: Snow Leopard

Post by Stuart »

I've tried it briefly on one of the developer previews, and it ran fine. But until I get my hands on a copy (hopefully, it should be here this weekend or early next week), I'm not 100% sure.

Regards

Stuart
OTAG Technologies Ltd

joebloggs
Posts: 2
Joined: Thu Sep 03, 2009 1:34 am

Re: Snow Leopard

Post by joebloggs »

I have the commercial release of Snow Leopard installed (good luck with that! - put aside a couple of hours) and iSmarttrain free version seems to be working fine.

JB

sirjemo
Posts: 13
Joined: Sun Jul 13, 2008 9:09 pm

Re: Snow Leopard

Post by sirjemo »

Hi there. Yes, as far as I can see it's working fine with OSX 6.1..
I was asked to (re)register - as if it was a new program, and it then asked me to choose where the data was.
I did this and it loaded the data, but unfortunately I now have most sessions duplicated, but not all. So slightly confused.
Instead of going through and manually deleting all the duplications (aarrghh - it's about 800 sessions) can I set up a new data base and instruct the program to use that instead. I'll await guidance before I risk losing all.

Thanks for any help.

Stuart
Site Admin
Posts: 442
Joined: Sun Jul 13, 2008 12:15 pm

Re: Snow Leopard

Post by Stuart »

sirjemo wrote:Hi there. Yes, as far as I can see it's working fine with OSX 6.1..
I was asked to (re)register - as if it was a new program, and it then asked me to choose where the data was.
I did this and it loaded the data, but unfortunately I now have most sessions duplicated, but not all. So slightly confused.
Instead of going through and manually deleting all the duplications (aarrghh - it's about 800 sessions) can I set up a new data base and instruct the program to use that instead. I'll await guidance before I risk losing all.

Thanks for any help.


Hi,
What version of iSMARTtrain are you using? V3.0.x shouldn't ask for the location of the database.

Thanks & Regards

Stuart
OTAG Technologies Ltd

sirjemo
Posts: 13
Joined: Sun Jul 13, 2008 9:09 pm

Re: Snow Leopard

Post by sirjemo »

Hi Stuart,

It's V 3.0.5

Stuart
Site Admin
Posts: 442
Joined: Sun Jul 13, 2008 12:15 pm

Re: Snow Leopard

Post by Stuart »

sirjemo wrote:Hi Stuart,

It's V 3.0.5


Hmmm... I'm not sure what happened here - V3.0.5 doesn't 'import' data from a previous version unless it's importing V2.0.x data? Also, I wouldn't have thought that a straight upgrade to Snow Leopard would have asked you to register again - your preferences & data files should be intact as part of the upgrade.

Thanks & Regards

Stuart
OTAG Technologies Ltd

rtell
Posts: 2
Joined: Fri Nov 21, 2008 6:52 pm

Re: Snow Leopard

Post by rtell »

Just upgraded to a new Macbook Pro. After a few hiccups, I have all my iSMARTtrain data moved over, but I have noticed a change in the summary data: I cannot get energy expenditure (kcals) to show up anywhere in the program, even though I have the box checked in preferences.
Any suggestions? Anyone else have this problem?
Thanks!
-Rachel

psoldo
Posts: 8
Joined: Sat Oct 04, 2008 10:57 am

Re: Snow Leopard

Post by psoldo »

I using Snow Leopard and the program seems to run fine. Unfortunately I seem to be having problems moving data from my Polar 720i receiver on my new imac which is running the snow leopard OS. I'm using the Keyspan USA-19HS serial Usb unit. I believe the issue is the configuration of the driver. I have the new 10.6 driver installed, but it shows it as a phone in the network setting. When I try to connect it goes green then disconnects. I'm thinking I downloaded the latest driver from keyspan, but maybe would have been better off sticking with the previous release. Unfortunately I can't seem to unload this driver and have no idea on how to get it to work with the keyspan.

Any one else using this newer driver?

Thanks
Paul

Stuart
Site Admin
Posts: 442
Joined: Sun Jul 13, 2008 12:15 pm

Re: Snow Leopard

Post by Stuart »

psoldo wrote:I using Snow Leopard and the program seems to run fine. Unfortunately I seem to be having problems moving data from my Polar 720i receiver on my new imac which is running the snow leopard OS. I'm using the Keyspan USA-19HS serial Usb unit. I believe the issue is the configuration of the driver. I have the new 10.6 driver installed, but it shows it as a phone in the network setting. When I try to connect it goes green then disconnects. I'm thinking I downloaded the latest driver from keyspan, but maybe would have been better off sticking with the previous release. Unfortunately I can't seem to unload this driver and have no idea on how to get it to work with the keyspan.

Any one else using this newer driver?

Thanks
Paul


Let me check which driver I'm using with my keyspan - it's definitely working on SnowLeopard.

Regards

Stuart

Post Reply