Strange first lap in Lap details / Speed & Cadence

Discussions about the current release of iSMARTtrain
Post Reply
hackmann
Posts: 10
Joined: Sun Nov 16, 2008 3:58 pm

Strange first lap in Lap details / Speed & Cadence

Post by hackmann » Sun Nov 16, 2008 4:10 pm

Look at the distance covered in that first lap. 1950km/h? I don't even dream of flying that fast!
You do not have the required permissions to view the files attached to this post.

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: Strange first lap in Lap details / Speed & Cadence

Post by Stuart » Sun Nov 16, 2008 4:29 pm

Hi,
What device are you downloading from, or what file type are you importing?

Thanks & Regards

Stuart

hackmann
Posts: 10
Joined: Sun Nov 16, 2008 3:58 pm

Re: Strange first lap in Lap details / Speed & Cadence

Post by hackmann » Tue Nov 18, 2008 8:54 pm

I'm importing from a Garmin Forerunner 305. Export from Garmin Training Center and then import TCX files in iSmartTrain

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: Strange first lap in Lap details / Speed & Cadence

Post by Stuart » Tue Nov 18, 2008 10:57 pm

Hi,
Can you send me the .tcx file that causes the error, please - stuart (at) otag.co.uk.

Thanks & Regards

Stuart

hackmann
Posts: 10
Joined: Sun Nov 16, 2008 3:58 pm

This got worse in 3.05.

Post by hackmann » Sat Dec 06, 2008 4:27 pm

Now in 3.05 lap time instead of showing the time for each lap like 2:00, 3:00, 1:00 it shows the total time so far 2:00, 5:00, 6:00 ... And total time sums this up again: 2:00, 7:00, 13:00 ...

First lap still has supersonic speed, but now the remain laps also have unrealisticly high speeds similar to the avg. speed in 3.04

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: Strange first lap in Lap details / Speed & Cadence

Post by Stuart » Tue Dec 09, 2008 2:23 pm

Hi,
Did you send me the original .tcx file, as I don't seem to have received it. It's a little difficult to diagnose bugs like this without the files that cause the problem.

Regards

Stuart

hackmann
Posts: 10
Joined: Sun Nov 16, 2008 3:58 pm

Re: Strange first lap in Lap details / Speed & Cadence

Post by hackmann » Tue Dec 09, 2008 7:30 pm

I originally send you the tcx file on November 20th, I've just resent it now

Post Reply