Bug in 3.0.5 Polar data download?

Discussions about the current release of iSMARTtrain
Post Reply
latoga
Posts: 3
Joined: Mon Mar 09, 2009 3:01 am

Bug in 3.0.5 Polar data download?

Post by latoga » Sat Mar 20, 2010 9:32 pm

I noticed a bug in the 3.0.5 version when downloading data from my Polar S510 monitor. When I do a workout on 3/19/2010, iSMARTtrain records the workout date as 3/19/2016. I tested this with a few work outs in a row and it happened consistently.

I recently re-installed and purchased iSMARTtrain and am running it on MacOS X 10.6.2.

Is anyone else seeing this issue?

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: Bug in 3.0.5 Polar data download?

Post by Stuart » Sun Mar 21, 2010 10:41 am

latoga wrote:I noticed a bug in the 3.0.5 version when downloading data from my Polar S510 monitor. When I do a workout on 3/19/2010, iSMARTtrain records the workout date as 3/19/2016. I tested this with a few work outs in a row and it happened consistently.

I recently re-installed and purchased iSMARTtrain and am running it on MacOS X 10.6.2.

Is anyone else seeing this issue?


http://www.ismarttrain.com/forum/viewtopic.php?f=8&t=2271

Thanks & Regards

Stuart

harfooz
Posts: 1
Joined: Thu Dec 18, 2008 8:32 pm

Re: Bug in 3.0.5 Polar data download?

Post by harfooz » Mon May 03, 2010 1:30 pm

I'm getting the same error here: year is 2016.

v3.0.6 Beta 19

OS 10.4.11

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: Bug in 3.0.5 Polar data download?

Post by Stuart » Thu May 06, 2010 8:57 pm

harfooz wrote:I'm getting the same error here: year is 2016.

v3.0.6 Beta 19

OS 10.4.11


What Device are you downloading from?

Regards

Stuart

bachfiend
Posts: 2
Joined: Thu Jun 03, 2010 11:22 pm

Re: Bug in 3.0.5 Polar data download?

Post by bachfiend » Thu Jun 03, 2010 11:27 pm

I'm also getting the year as 2016 (the same as before a patch was issued for an earlier upgrade). I'm downloading from a S625X.

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: Bug in 3.0.5 Polar data download?

Post by Stuart » Fri Jun 04, 2010 7:13 pm

bachfiend wrote:I'm also getting the year as 2016 (the same as before a patch was issued for an earlier upgrade). I'm downloading from a S625X.


This is fixed in the latest beta version: Http://www.ismarttrain.com/Beta/

Regards

Stuart

macoverland
Posts: 5
Joined: Sun Jul 12, 2009 9:35 am

Re: Bug in 3.0.5 Polar data download?

Post by macoverland » Sun Jul 11, 2010 7:41 pm

This bug seems to have reappeared in version 3.0.6.
Tried to download 3 files from my Polar 720i but only one session apprears with date in 2001 and with silly values.
Harald

macoverland
Posts: 5
Joined: Sun Jul 12, 2009 9:35 am

Re: Bug in 3.0.5 Polar data download?

Post by macoverland » Sat Jul 17, 2010 10:07 am

Updated to 3.0.7 Beta 1 - all normal now.
Thanks Stuart.
Regards
Harald

Post Reply