New Beta with Suunto Support

Discussions on Suunto's Range of Heart Rate Monitors
adamrice
Posts: 3
Joined: Wed Dec 09, 2009 8:48 pm

Re: New Beta with Suunto Support

Post by adamrice » Tue Jan 05, 2010 6:55 pm

Interesting. I wasn't getting anything before. I tried editing the plist file, and now the USB pod shows up in my network preferences as a modem (sort of like Dee reported). But it's not working for me: I get "no pc comm" when I try to sync my t3c to my Mac.

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: New Beta with Suunto Support

Post by Stuart » Tue Jan 05, 2010 9:14 pm

adamrice wrote:I wasn't getting anything before. I tried editing this plist file, which caused something to happen: somewhat like Dee reported, this is showing up in my Network prefs as a modem. It's not working though. I get "no pc comm" on my t3c.


Does it should up in iSMARTtrian in the 'Ports' popup menu?

Thanks & Regards

Stuart

Joost1972
Posts: 6
Joined: Tue Dec 29, 2009 10:35 pm

Re: New Beta with Suunto Support

Post by Joost1972 » Sat Jan 23, 2010 5:53 pm

Hi Stuart,

did you find a solution for the problem I have?

Joost

kiwibiker
Posts: 3
Joined: Mon Aug 17, 2009 10:34 pm

Re: New Beta with Suunto Support

Post by kiwibiker » Wed Jan 27, 2010 11:00 pm

I am running 10.6.2 on an Intel MacBook.

iSmarttrain 3.0.6 beta 17

Installed FTDIUSBSerialDriver_v2_2_10

Starting iSmarTtrain gives the following in Console:

28/01/10 10:53:27 AM iSMARTtrain[505] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
28/01/10 10:53:27 AM iSMARTtrain[505] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
28/01/10 10:53:27 AM iSMARTtrain[505] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
28/01/10 10:53:28 AM [0x0-0x50050].com.ismarttrain[505] iSMARTtrain(505,0xa07db500) malloc: *** error for object 0x15580230: double free
28/01/10 10:53:28 AM [0x0-0x50050].com.ismarttrain[505] *** set a breakpoint in malloc_error_break to debug
28/01/10 10:53:28 AM [0x0-0x50050].com.ismarttrain[505] iSMARTtrain(505,0xa07db500) malloc: *** error for object 0x15580a50: double free
28/01/10 10:53:28 AM [0x0-0x50050].com.ismarttrain[505] *** set a breakpoint in malloc_error_break to debug

Suunto T6c displays 'PC Interface'

In iSmarTtrain Manage Device Settings, usbserial-0000201A displayed in Port, but Device list does not show T6c.

Any suggestions?

Thanks

Mike

Stuart
Site Admin
Posts: 441
Joined: Sun Jul 13, 2008 12:15 pm

Re: New Beta with Suunto Support

Post by Stuart » Thu Jan 28, 2010 8:38 pm

kiwibiker wrote:I am running 10.6.2 on an Intel MacBook.

iSmarttrain 3.0.6 beta 17

Installed FTDIUSBSerialDriver_v2_2_10

Starting iSmarTtrain gives the following in Console:

28/01/10 10:53:27 AM iSMARTtrain[505] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
28/01/10 10:53:27 AM iSMARTtrain[505] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
28/01/10 10:53:27 AM iSMARTtrain[505] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
28/01/10 10:53:28 AM [0x0-0x50050].com.ismarttrain[505] iSMARTtrain(505,0xa07db500) malloc: *** error for object 0x15580230: double free
28/01/10 10:53:28 AM [0x0-0x50050].com.ismarttrain[505] *** set a breakpoint in malloc_error_break to debug
28/01/10 10:53:28 AM [0x0-0x50050].com.ismarttrain[505] iSMARTtrain(505,0xa07db500) malloc: *** error for object 0x15580a50: double free
28/01/10 10:53:28 AM [0x0-0x50050].com.ismarttrain[505] *** set a breakpoint in malloc_error_break to debug

Suunto T6c displays 'PC Interface'

In iSmarTtrain Manage Device Settings, usbserial-0000201A displayed in Port, but Device list does not show T6c.

Any suggestions?

Thanks

Mike


What devices actually do display in the Device List when you select the serial port?

Thanks & Regards

Stuart

kiwibiker
Posts: 3
Joined: Mon Aug 17, 2009 10:34 pm

Re: New Beta with Suunto Support

Post by kiwibiker » Sun Jan 31, 2010 11:04 pm

With usbserial-0000101D selected in 'Port', PowerTap, Polar S Series, SRM Training System and Ergomo are listed in the Device list.

Suunto T6C displays 'PC Interface'.

dna0713
Posts: 4
Joined: Sun Feb 07, 2010 8:25 pm

Re: New Beta with Suunto Support

Post by dna0713 » Sun Feb 07, 2010 8:30 pm

i am also having problems with my t6c. i am using a macbook with OS 10.5.8 and have beta 17 running. i have loaded the t6c driver three times. i can find the t6c in my list for importing data but when attempting to connect it suggests that i have not loaded the driver. what else can be done?

allgoneorange
Posts: 2
Joined: Mon Feb 08, 2010 10:53 pm

Re: New Beta with Suunto Support

Post by allgoneorange » Mon Feb 08, 2010 11:06 pm

Hi

I'm running beta 17 on my macbook pro (os X 10.6) and the latest pc pod drivers, but the T4C watch won't connect and there are no options available to open a serial port referencing the pc pod. Bit reluctant to start messing with the OS setting, not my area.

sorry I can't contribute coding ideas but just throught I'd offer the information. Would be lovely to get this working, don't like the Suunto software. Looking forward to buying iSmartrain when problems ironed out.

Cheers

Tim

dna0713
Posts: 4
Joined: Sun Feb 07, 2010 8:25 pm

Re: New Beta with Suunto Support

Post by dna0713 » Tue Feb 09, 2010 2:51 am

i am on a macbook with OS 10.5.8 using beta 17 with the T6 drivers installed. i can get the program to recognize the T6 when plugged into the USB port but when i try to upload data i get an error message stating that i need to ensure the driver is installed. (i've installed it 3 times). any help?

dave

fatman
Posts: 3
Joined: Mon Feb 15, 2010 1:30 am

Re: New Beta with Suunto Support

Post by fatman » Mon Feb 15, 2010 1:34 am

Hi, just to add more to the numbers, I am also experiencing the same issue as Joost, Dave and dna. I really look forward to using the software and hope you can solve it sometime soon.
Regards,
Stuart

Post Reply