Suunto T3 - PCpod

Discussions on Suunto's Range of Heart Rate Monitors
Post Reply
Posts: 1
Joined: Mon Apr 02, 2012 2:25 am

Suunto T3 - PCpod

Post by Gavin »


I need help here.
I've been working and screening the internet, for the past 3 days, on finding a way to sync my Suunto T3 with my mac. With the new version of iSMARTtrain, I was pretty confident to get this device to work. This is not the first time I try to figure a way to get there, but I did not succeed.

What do I own:
Macbook pro 13" unibody i7, on lion 10.7.3
Suunto T3
Pc pod (working properly, tested on a pc)

You should know that I've tried the new software with the driver on my own Macbook pro unibody 13" and on the macbook unibody 13" of my girlfriend, but nothing's working.

I've also tried to install the driver on a USB key to understand what was actually installed on my mac. The extension "SLAB_USBtoUART.kext" seems to be installed correctly on my mac but the content of "receipt" file seems not to be copied correctly. I did the complete process (installing driver/iSMARTtrain/reboot… multiple times (at least 20) with all combinations).

Now, I think the problem is between the software and the driver. When I try to sync my watch with the software (iSMARTtrain/download) the only 2 options I get in port are: Soniclink or USB. Neither contain Suunto devices (only Garmin and Polar).

Is there a sequence I could install sofware/driver to make it work?

Could the problem reside in the fact that my macs are configured in french? I bring that point cause I've noticed that the paths used by iSMARTtrain to get to Datebase aren't correct. The english folder's name are different than those used in french version of lion, so maybe the path is wrong, which cause iSAMRTtrain not to find the driver…

What can I do!!! I'm hopeless...

Thank you

Post Reply