Search found 5 matches

by dnewinchester
Sun Aug 03, 2008 12:17 pm
Forum: Discussion
Topic: Time in Zone and TRIMPS not updating with new downloads
Replies: 2
Views: 3336

Re: Time in Zone and TRIMPS not updating with new downloads

I don't think it is quite the same. My data is transferring fine. It is just not automatically updating the "Time in zone" and TRIMPS. The older version did this automatically.
by dnewinchester
Sat Jul 26, 2008 4:10 pm
Forum: Feature Requests
Topic: Manually correct data points
Replies: 2
Views: 3391

Manually correct data points

I often find error data points or missed points due to stepping away from the bike for a minute. Could you add the ability to manually add or correct data points?
by dnewinchester
Sat Jul 26, 2008 4:07 pm
Forum: Discussion
Topic: Time in Zone and TRIMPS not updating with new downloads
Replies: 2
Views: 3336

Time in Zone and TRIMPS not updating with new downloads

Just recently upgraded to version 3.0. All of my old workouts imported no problem. I seem be having a problem getting time in zone and TRIMPS to update after a download from s410.
by dnewinchester
Sat Jul 26, 2008 4:02 pm
Forum: Discussion
Topic: Equipment Selection Problem!
Replies: 5
Views: 4034

Re: Equipment Selection Problem!

To correct the equipment select problem you need to ensure the equipment is active in the manage equipment screen. There is a box to check for this.
by dnewinchester
Sat Jul 26, 2008 3:36 pm
Forum: Discussion
Topic: Equipment Selection Problem!
Replies: 5
Views: 4034

Re: Equipment Selection Problem!

I am having the same problem. I just recently upgraded to V3.0. I am also having a problem getting time in zone and TRIMPS.