Suunto Support is 10.5 and 10.6 only

One thing it looks like I missed out of the last couple of postings about Suunto support is that it requires 10.5 or newer. I haven’t tested in on 10.6 yet, but I’m assuming any problems will be driver-related, rather than library related.

The required drivers for the T6 and the PC Pod can be downloaded from http://www.ismarttrain.com/drivers/.

This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *